RPC200 capriccioso (per Antonio)

Home Forum Grundig Studio (Sistemi Compatti e Studio) RPC200 capriccioso (per Antonio)

Questo argomento contiene 12 risposte, ha 3 partecipanti, ed è stato aggiornato da Stefano Stefano 3 mesi, 2 settimane fa.

Stai vedendo 10 articoli - dal 1 a 10 (di 13 totali)
  • Autore
    Articoli
  • #19649
    Stefano
    Stefano
    Partecipante

    E’ successo ancora, Avevo risposto ad Antonio sul post da lui iniziato, ma è bastato ri-editare la mia risposta per correggere un errore di battitura (avevo scritto lempedine al posto di lampadine) ed è sparito. Per fortuna, andando indietro con il browser ho recuperato il testo e con un copia-incolla l’ho inserito in una nuova risposta, ma anche quella non appare.
    Vediamo se con un nuovo thread riesco a metterla:
    Ciao Antonio, visto che di RPC200 ne ho tre, tutti riparati da me, provo a dirti qualcosa.
    La resistenza di cui parli credo sia quella da 27ohm/2watt che sta sul secondario del trafo dedicato all’alimentazione (in alternata) delle lampade, serve ad abbassare la tensione dai 19,5v del trafo ai 12v necessari per le lampadine (3 in parallelo).
    Confermo che scalda parecchio, specialmente se qualcuno in precedenza ha sostituito le lampadine con altre sempre da 12v, ma di wattaggio superiore, in pratica aumentando l’assorbimento (le sue originali sono da 12/15v, 0.1 ampere).
    In tutti i miei apparecchi io l’ho sempre trovata abbastanza “fumè” (e in un caso addirittura interrotta), quindi l’ho sostituita con una di uguale valore, ma a filo e da 5watt.
    Per il problema FM stereo, visto che in mono va bene presumo che il responsabile sia il decoder stereo, ossia quel circuitino che sta in verticale sulla scheda principale.
    Prova a controllare i componenti su quella scheda, probabile che troverai il colpevole.
    Per la piastra, da come la descrivi mi sembra che qualcuno l’abbia smontata, separando lo stampato dalla meccanica, ma poi non l’ha rimesso bene e non ha “centrato” l’incavo che sta sulla barretta scorrevole del commutatore rec/play, che tu poi hai ri-sistemato.
    Se poi in REC salta il fusibile, quasi sicuramente sarà colpa di un elettrolitico al tantalio che sta sul circuito dell’oscillatore, niente di difficile comunque.
    Il mio consiglio è di lasciar perdere l’RPC100 e mettere a posto il 200, perchè a dispetto della somiglianza il secondo è molto meglio del primo.
    Innanzitutto, perchè il 200 ha il loudness escludibile (mentre il 100 ce l’ha fisso), e poi soprattutto perchè lo stadio finale del 200 è molto, molto meglio di quello del 100.
    Anche il giradischi a mio parere è migliore: nell’RPC100 c’è il 1225, e nel 200 c’è il 1236 a cinghia.
    E ti garantisco che un RPC200 a posto suona, eccome se suona!
    Se hai bisogno di ricambi, io ne ho parecchi. Ho anche il service manual in PDF (in tedesco, ovviamente…).
    Fammi sapere

    P.S. Questo è un altro motivo per cui mi sto scocciando di questo forum. Perdo un sacco di tempo a tentare di mettere delle risposte che poi spariscono misteriosamente.

    #19656

    giuseppegr
    Partecipante

    Odio le resistenze messe in serie alle lampadine, io la sostituirei con un regolatore (7812 e piccolo dissipatore o anche no visto che parliamo di soli 300mA) così sei indipendente dal vattaggio delle lampadine oramai diventate introvabili per lo più, le cose che hai descritto mi ricordano molto la situazione del mio rpc500 (puoi trovare un post dedicato).

    In pratica dovetti ricostruie il giradischi, la piastra e molto della sezione comandi/pre, ma alla fine ne è valsa la pena, è davvero un apparecchio fantasmagorico.

    Segui le istruzioni di Stefano e facci sapere, purtroppo a distanza è sempre difficile dare consigli ben mirati, sopratutto su apparecchi così rovinati.

    Giuseppe

    #19657
    Antonio Salvatore
    Antonio Salvatore
    Partecipante

    Aggiornamento sul combattimento contro il demone che si è impossessato del mio RPC 200: risolti quasi tutti i problemi… smontato l’integrato e rimossa la sporcizia sotto che faceva bloccare la tastiera sensor; lasciata la resistenza a filo che già avevano sostituito per le lampade… sostituiti un paio di elettrolitici sulla piastra base che erano sulla tensione di alimentazione per il problema della radio che si sentiva distorta.. e sostituito l’unico condensatore (da 2,2) sul decoder stereo… che creava rumori con la radio in stereo… sistemato anche l’interruttore di rete… che non si manteneva acceso, regolando un pò la tensione del filo etc… sistemata la parte elettrica passiamo al giradischi… troppo danneggiato.. supporto del braccio rotto ed altri componenti rotti, così mi è venuto in aiuto il nostro Marco e mi ha spedito un bellissimo Dual 1237, che aveva bisogno solo di un po’ di manutenzione ma era tutto intero… infatti ora funziona alla grande… fatto ciò rimaneva solo la piastra.. e qui si ripresenta di nuovo il demone dispettoso… nello spostare l’apparecchio per poter iniziare la riparazione del registratore… questi non mi cade per terra?.. morale della favola.. un tasto rotto.. (preso fortunatamente da una vecchia piastra che già avevo per ricambi)… pensavo di essermela cavato con poco.. invece mi aspettava una brutta sorpresa.. messo in funzione.. l’asse del capstan risultava storto… smontato il capstan si è sbriciolato anche il famoso ingranaggio.. che fino ad allora era rimasto miracolosamente integro… morale della favola.. piastra da buttare… a meno di non trovare capstan ed ingranaggio (che prima che cadesse erano entrambi integri) … il difetto per il quale la stavo riparando era che premendo il tasto rec.. saltava il fusibile.. il play andava bene.. a saperlo la lasciavo così…
    ho scritto un po’ in ritardo perché anche io (da poco iscritto su Facebook) .. sto usando il canale social del nostro sito… ma visto che ci tengo agli amici qui presenti.. nonché al sito stesso… fonte di scambio di idee ed aiuti reciproci vari… conto di usare parallelamente anche il sito.

    #19660

    giuseppegr
    Partecipante

    Per l’ingranagio puoi contattare il nostro Alessandro, sicuramente presente anche su facebook, che te ne potrà stamapare uno perfetto.

    Il capstan non credo sia un grandissimo problema prenderlo da qualche altra piastra, parli del rullo o del perno?

    #19661
    Stefano
    Stefano
    Partecipante

    Ah, ecco cos’erano le imprecazioni che sentivo l’altro giorno nell’aria…
    Minchia, che iella… Vabbè, cose che succedono. Ieri, nel riparare un vecchio oscilloscopio Hameg al quale erano scoppiati entrambi gli elettrolitici di filtro, non ne vado a mettere uno con i poli invertiti? Morale: secondo scoppio… 🙂
    Comunque la caduta della piastra, se è riuscita a storcere l’asse del volano (cioè il capstan), deve essere stata una bella botta. A questo punto, io controllerei tutta la meccanica, e anche l’integrità dello stampato.
    L’unica riparazione che puoi fare, se non hai un altro volano uguale, è quella di prelevare l’asse da un altro volano anche diverso, ma che abbia ovviamente lo stesso diametro e la stessa lunghezza. Questo, secondo me, è più facile che trovare un altro volano completo.
    Abbi solo l’accortezza, prima di sfilare l’asse dal volano (che si estrae semplicemente tirando con una certa forza), di annotarti le “quote”, cioè la lunghezza dei segmenti che fuoriescono sia da dietro, sia da davanti, in modo da poter rimettere l’asse sostitutivo nello stesso identico modo del vecchio. Se il nuovo asse, una volta inserito, non dovesse rimanere ben incastrato (ma non dovrebbe succedere, se il diametro è lo stesso), basterà una goccia di attack.
    Per l’ingranaggio-pignone del volano, invece, non darti pena: si sarebbe comunque rotto da solo in breve tempo. Prendilo da Mineo, e già che ci sei controlla anche l’altro ingranaggio più grande, quello che gira insieme a lui: di solito, si rompono “in coppia” (e anche se non si rompono insieme, il fatto di mettere un pignone nuovo farà senz’altro rompere anche l’altro ingranaggio).
    Buon lavoro!

    #19662
    Stefano
    Stefano
    Partecipante

    Ah, forse non ce ne sarà bisogno, ma te lo dico lo stesso, non si sa mai…
    Se trovi un altro volano che abbia l’asse delle dimensioni giuste, stai molto attento se estrai l’asse usando una pinza (è messo ad incastro, e con le dita non lo togli di certo).
    Più precisamente, tiralo con la pinza dalla parte di dietro, cioè quella opposta alla parte che poi va a contatto con il pinch roller, in modo da non rovinare il contatto con il pinch roller (contatto che esige un capstan perfettamente liscio, come è ovvio).
    Spero di essermi spiegato.

    #19663
    Stefano
    Stefano
    Partecipante

    Ma poi… scusa, ora che ci penso… non avevi detto di avere anche un RPC100?
    Puoi prelevare il volano dalla piastra dell’RPC100, che è la stessa di quella dell’RPC200 (o quasi, nell’RPC100 la piastra è una CB200 mentre nell’RPC200 è una CB210, e francamente non ho ancora capito in cosa differiscono).
    O, volendo, se la piastra dell’RPC100 funziona, puoi anche metterla direttamente nell’RPC200

    #19664
    Antonio Salvatore
    Antonio Salvatore
    Partecipante

    …salve Stefano sempre disponibile …. Mi sa che qui sopra siamo rimasti solo noi ….. Avevo pensato anche io a prelevare il volano dalla piastra del rpc 100 …infatti il tastino rotto ed il led del paly in corto li avevo preso da li … Il problema è che il volano del capstan è completamente diverso sul 200 è molto piu grande mentre sul 100 è molto sottile e credo non abbia nemmeno il famoso ingranaggio …. Per quel che riguarda lo stampato è tutto ok … Una cosa che mi sembra strana .. Come mai il led del play è andato in corto ed anche sostituendolo con quello del 100 non si accende … Infine rimane sempre il problema che in rec va in corto qualcosa ….. Tanto per non farci mancare nulla ultimo problema imprevisto …. Visto che la sua cappa era molto danneggiata e senza cerniere … Ho recupersto quella dell rpc 100 che era intatta … Ma poteva mai andare tutto bene almeno per una volta ??? …. Le cerniere non riescono a mantenere il coperchio aperto …..ho provato a smontarle e dentro c erano dei pezzi di gomma tutti sbriciolati sporchi d olio … Ho provato a fare spessore con pezzi di materiale simile … Ma niente … Non si mantiene…. Cosa posso fare ? …. Altra cosa un po fastidiosa … è che la radio pur sentendosi bene sia in mono che in stereo fa ancora un difetto … Nell ascolto stereo si sente un leggero rumore di fondo simile ad una continua …. Che si toglie mettendo su mono …. Diciamo che questo indemoniato i problemi li ha tutti lui ….

    #19726
    Stefano
    Stefano
    Partecipante

    Rispondo un argomento alla volta:

    @antonio Salvatore said:
    il volano del capstan è completamente diverso sul 200 è molto piu grande mentre sul 100 è molto sottile e credo non abbia nemmeno il famoso ingranaggio

    Mi sembra molto strano.
    La meccanica CB200 (RPC100) e la CB210 (RPC200) sono identiche, lo so bene perchè ne ho riparate tantissime.
    Fammi dare ancora un’occhiata ai rispettivi SM, poi ti dico qualcosa di più

    #19727
    Stefano
    Stefano
    Partecipante

    @antonio Salvatore said:
    Come mai il led del play è andato in corto ed anche sostituendolo con quello del 100 non si accende

    Se c’è un corto a monte, è ovvio che, anche sostituendolo, non si accende.
    Controlla con il tester il circuito di pilotaggio.
    Occhio anche ad un’altra cosa: la copertura metallica dello stampato deve essere posizionata bene perchè “porta” la massa a tutto il circuito.
    A me era capitato che, provando la piastra senza quella copertura, l’apparecchio funzionava ma il led verde non si accendeva per mancanza di massa.
    Ci ho messo un po’ per capirlo…

Stai vedendo 10 articoli - dal 1 a 10 (di 13 totali)

Devi essere loggato per rispondere a questa discussione.