una moria di tweeter

Home Forum Discussioni Discussioni Audio una moria di tweeter

Stai visualizzando 10 post - dal 1 a 10 (di 12 totali)
  • Autore
    Post
  • #17486
    giuseppegr
    Partecipante

    Stamattina mi è saltato un altro stadio finale di una cassa attiva ( XM1500), portando con se il tweeter a cui era collegato, lo stadio era originale (finali marchiati GD), ma quello che mi chiedo è: come mai sti stadi saltano con tanta facilità, sarà colpa del fatto che non esiste un sistema anti-bump?

    Giuseppe.

     

    • Questo topic è stato modificato 3 anni, 5 mesi fa da giuseppegr.
    #17492
    StefanoStefano
    Partecipante

    Ciao Giuseppe, non conosco l’eletttronica in questione quindi non so dirti se vi sia una difettosità ricorrente o se si tratti di un problema isolato.
    Però, non dimentichiamo mai che abbiamo a che fare con apparecchi molto datati, ed in quanto tali ci può stare che abbiano problematiche legate all’invecchiamento generale.
    L’unica cosa che posso dirti è che se i tweeter delle tue XM1500 non sono filtrati passivamente (cioè se il taglio di crossover è realizzato in modo attivo prima dell’amplificazione), è molto probabile che vi sia stata la presenza di tensione continua all’uscita dell’ampli dedicato ai tweeter stessi.
    Non avendo lo schema, non so nemmeno dirti se il circuito prevede una qualche protezione, ma ne dubito.
    La mancanza di anti-bump non è ovviamente la causa del problema, ma semmai è indicativa per ritenere che non c’è alcuna protezione in uscita.
    Comunque, direi che è il caso di procedere con una revisione e innazitutto di verificare le condizioni di lavoro dei finali, anche perchè il problema, se non affrontato, non potrà che ripetersi.

    #17494
    StefanoStefano
    Partecipante

    Scusa, non avevo letto bene e avevo capito che era stato solo il tweeter a bruciarsi, invece a quanto pare è lo stadio finale ad essere passato a miglior vita (ma prima di morire, ha fatto in tempo a “uccidere” il tweeter…).
    A maggior ragione, quindi, ribadisco, la necessità di procedere con una riparazione che sia definitva.

    #17497
    giuseppegr
    Partecipante

    E si una bella continua di 25V in uscita.

    I transistor di questo stadio tutti bruciati (5), uno ha perso pure un reoforo.

    Non esiste nessun tipo di protezione tra finali e bobine degli altoparlanti, ne ho riparati decine di questi stadi.

    Si sono rotti anche quando le casse erano nuove, le XM in questione mio padre le comprò in un negozio Grundig, ero piccolo all’epoca ma che emozione quando arrivarono a casa…..

    Secondo me il fatto che non ci sia un sistema di antibump incide parzialmente almeno, quando infatti le casse si accendono o si spengono si sentono dei rumoracci negli altoparlanti (botte come se fossero schicchere di tensione).

    Suonano in maniera fantastica ma sta diventando stressante ascoltarle per la paura che si possono rompere….

    Giuseppe.

    #17503
    StefanoStefano
    Partecipante

    Un bel macello…
    Riesci a farmi avere lo schema dei finali, o quantomeno riesci a dirmi le sigle dei finali e dei piloti? Ho un sospetto ben preciso…

    #17504
    giuseppegr
    Partecipante

    ho provato a mandarti una mail a orecchiette……. ma mi è tornata indietro.

     

    #17539
    StefanoStefano
    Partecipante

    Porca miseria… non ho ancora capito perchè alcune mail me le blocca e altre no.
    Prova a questo indirizzo “di scorta”: grundigrpc500(chiocciola)gmail.com

    #17554
    StefanoStefano
    Partecipante

    Grazie per lo schema.
    Le tue casse hanno tre stadi finali separati, peraltro identici a quelli montati sulle Aktiv.
    I transistors finali sono costituiti da coppie di BD907/908, pilotati in tensione da coppie di BD439/440.
    Il differenziale di ingresso è la solita accoppiata di BC560 con l’emettitore in comune.
    Se il problema te l’ha fatto solo sul tweeter, direi che il principale indiziato è il finale dei tweeter (ma va????), il che mi fa pensare che lo stadio di alimentazione – comune a tutti e tre i finali – dovrebbe essere a posto.
    E del resto, se di questi circuiti ne hai già riparati, già lo saprai.
    Occorre capire la causa di questa “ecatombe” di transistor, quindi controlla minuziosamente tutte le resistenze (comprese quelle di emettitore dei finali) e soprattutto i diodi (specialmente D403 e D404).
    Per scrupolo, io controllerei anche gli elettrolitici C405, C407, C410 e C412.
    I finali non sono facili da trovare, ma come ha già detto il nostro grande Marco puoi tranquillamente sostituirli con i BD911/912, che sono uguali in tutto, tranne che per la maggior tensione. E costano pure poco (quelli che avevo preso per modificare il V1700 li avevo pagati 1,50 l’uno).
    I piloti, se non li trovi, puoi anche sostituirli con la coppia Bd441/442 (stesso discorso dei finali).
    Controlla bene anche le piste, se come dici si è distrutto un reoforo, è possibile che anche la pista sottostante sia rimasta danneggiata.
    P.S. Metti in serie ad ogni tweeter un fusibile superrapido da 0.5A. Non è la panacea di tutti i mali, ma magari la bobina te la salva 🙂
    Ci sarebbero anche altre ipotesi, ma per il momento mi fermo qui.
    Facci sapere come procede.

    #17556
    giuseppegr
    Partecipante

    Lo stadio di per sè per come è concepito sarebbe da manuale, ma saltano facilmente, ho notato di più sui tweeter, ma non è una cosa esclusiva.

    Gli stadi sono identici alle Aktiv, hanno cambiato solo il layout della scheda che è tutta integrata su un solo PCB, anche gli stadi delle due vie e delle 4 vie sono identici, cambiano solo i filtraggi.

    Secondo me il fatto che si accendono ed iniziano a suonare quando le alimentazioni stanno ancora salendo non gli fa molto bene.

     

    #17565
    StefanoStefano
    Partecipante

    @giuseppegr said:
    Secondo me il fatto che si accendono ed iniziano a suonare quando le alimentazioni stanno ancora salendo non gli fa molto bene.
     

    Sì, ma questa cosa è comune anche alle Aktiv, e più in generale alle casse attive che hanno l’accensione pilotata da un relè che “sente” il segnale e dà il consenso.
    Anche le mie Philips MFB utilizzano questo sistema.
    Ci deve essere qualcosa che non va nello stadio finale del tweeter, ti auguro solo di trovare presto i/il responsabile/i

Stai visualizzando 10 post - dal 1 a 10 (di 12 totali)
  • Devi essere connesso per rispondere a questo topic.