SV700

Questo argomento contiene 17 risposte, ha 6 partecipanti, ed è stato aggiornato da  Tiromancino 3 anni, 6 mesi fa.

Stai vedendo 10 articoli - dal 1 a 10 (di 18 totali)
  • Autore
    Articoli
  • #12823
    Stefano
    Stefano
    Partecipante

    Smaltito un po’ di arretrato, posso ora dedicarmi al restauro di questa meraviglia, portatami ovviamente non funzionante (fusibili bruciati, casse danneggiate etc…).
    E cominiciamo dalla sezione alimentatrice, dove già ci sono dei problemini.
    Innanzitutto, molte delle lamelle che ospitano i fusibili si sono rotte solo togliendo i fusibili. E’ un fenomeno che ho già notato in altri apparecchi G., il metallo diventa nerastro e la lamella si spezza in corrispondenza della piega. Dovrò sostituirle tutti (sono quattro fusibili, per un totale di otto lamelle).
    A seguire, altro fenomeno frequentissimo, non c’è bisogno nemmeno di descriverlo, bastano queste immagini:

    Image and video hosting by TinyPic

    Image and video hosting by TinyPic

    Quando questi io li chiamo “Frakkazzi gialli”, ho le mie ragioni…

    #12826

    giuseppegr
    Partecipante

    Bella macchina, un tipo la vendeva su ebau ad oltre 1000, la pubblicizzava come patrimonio dell’umanità…

    Facci vedere il resto 😉

    #12866
    Stefano
    Stefano
    Partecipante

    Andiamo decisamente meglio…

    Image and video hosting by TinyPic
    Condensatori nuovi e portafusibili finalmente decenti, non proprio uguali agli originali (anche perchè quelli nudi a lamelle non si trovano più), ma comunque funzionali.
    Ho cominciato a dare un’occhiata anche allo stampato del finale, dove non ho ancora verificato la bontà dei componenti ma ho già visto una cosa che non mi piace per niente:

    Image and video hosting by TinyPic

    uno zener da 8,2v letteralmente spezzato in due… ma senza segni evidenti di bruciatura o altro.
    Mi sa che questo “patrimonio dell’umanità” mi darà filo da torcere…

    #12869
    Roberto
    Roberto
    Amministratore del forum

    mi sa anche che quando tornerà in vita… darà filo da torcere a moltissimi altri amplificatori.

    Seguo con interesse…

    #12930

    giuseppegr
    Partecipante
    #12948
    Stefano
    Stefano
    Partecipante

    Scusate se non ho più scritto, causa influenza durata qualche giorno, ma particolarmente violenta.
    Comunque nei giorni di Pasqua, nonostante la febbre, sono andato avanti nel restauro, purtroppo però senza fare altre foto.
    Di Frakkazzi ciucchi ne ho trovati parecchi altri, sparsi un po’ dappertutto (scheda toni e scheda finale), quindi il ricappaggio totale è stato inevitabile.
    Lo zener spezzato in due, fortunatamente, non aveva cause particolari a monte ed è stato sufficiente sostituirlo. Evidentemente, si era rotto per “motivi suoi”… 🙂
    La buona notizia è che tutti i componenti attivi si sono dimostrati in perfetta efficienza, quindi sotto questo aspetto non ho dovuto intervenire in alcun modo, solo sui finali mi sono limitato a cambiare le miche isolanti e stendere un nuovo strato di pasta termica (la sua originale era piuttosto secca).
    Un plauso particolare va ai materiali impiegati: le schede sono fatte con una vetronite di ottima qualità, le piste sono larghe e piiuttosto spesse (in effetti, lo spazio non manca…) e le saldature le ho trovate quasi tutte ottime e lucide, tanto è vero che sono davvero poche quelle che ho dovuto rifare, e più per pignoleria che per reale necessità.
    Dopo i controlli di rito (corrente di riposo – offset – tensione in uscita), alla prima accensione il suono è uscito bello pieno e corposo, facendo letteralmente volare (in senso buono) le piccole box 350 collegate per prova.
    Questo ampli, a mio parere, ha una personalità piuttosto diversa dal resto della produzione G. dell’epoca (primi anni ’70, forse 1973)
    Innanzitutto, non ha alcun tipo di loudness (nemmeno fisso), e già questo stupisce, non tanto per l’assenza in sè (tanto io non lo inserisco quasi mai), quanto per la scelta progettuale decisamente controcorrente rispetto a quelle che erano le “linee aziendali”.
    Anche i controlli di tono li ho trovati piuttosto “discreti”, cioè con un livello di attenuazione e di enfatizzazione alquanto moderato.
    Curiosità: questo apparecchio, come altri, presenta la particolarità che il balance – una volta portato all’estremo – non esclude completamente l’altro canale.
    Nonostante la poca modificabilità della risposta, devo dire che il suono appare pieno ed equilibrato su tutto lo spettro audio, a conferma della bontà del progetto.
    Mi sarebbe piaciuto ascoltarlo prima del mio intervento, ma purtroppo non è stato possibile e quindi, se ci sono differenze tra prima e dopo, temo che non lo saprò mai a meno di non poterlo confrontare con un altro completamente originale e ben funzionante (a trovarlo…).
    In ogni caso, come sempre lascio le pippe mentali ai disadattati cronici e consegnerò l’ampli al suo legittimo proprietario affinchè se lo goda come merita.

    #12949
    Cody69
    Cody69
    Partecipante

    Non capisco niente di quello che hai scritto : (, ma traspare la tua passione per questi prodotti. Grazie di condividere tutto questo.

    Ciao


    Ricerco l'alta piacevolezza, non l'alta fedeltà.

    #12954
    Stefano
    Stefano
    Partecipante

    In parole povere, ho dovuto sostituire tutti gli elettrolitici Frako gialli, la maggior parte dei quali in corto o in forte perdita di isolamento, e lo zener da 8,2v (spezzato in due ma a quanto pare non per corti e/o sovraccarichi elettrici, fortunatamente).
    Per “componenti attivi” si intende solitamente i vari transistor, non ne ho cambiato nemmeno uno perchè tutti buoni (compresi quelli al germanio, la cui reperibilità è sempre un po’ problematica).
    I finali 2N3055, buoni anche loro, funzionavano bene ma la mica isolante (quella specie di sottilissima guarnizione trasparente che isola il corpo del transistor dal telaio) era un po’ sfogliata e annerita dal calore. Questo è pericoloso, perchè se la mica non isola bene dal telaio il corto circuito prima o poi è assicurato. Ho messo le miche nuove a tutti e quattro, con un nuovo strato di pasta termoconduttiva tra mica e telaio e un altro tra transistor e mica.
    Quanto alla considerazione finale, era un commento personale rivolto al fondamentalismo di tutti quei saccentoni supponenti che dicono che un apparecchio, una volta riparato, non suona più bene come prima.
    In realtà prima non suovana affatto, ma per loro è una cosa troppo difficile da comprendere.

    #13027
    Cody69
    Cody69
    Partecipante

    Grazie!


    Ricerco l'alta piacevolezza, non l'alta fedeltà.

    #13029
    Roberto
    Roberto
    Amministratore del forum

    Hai ragione Stefano. E’ ora di finirla con tutta questa storia messa in giro dai disinformatori. Gli apparecchi devono essere riportati a lavorare in condizioni di perfetta efficienza elettronica.
    I componenti hanno specifiche che devono essere rispettate se si vuole ottenere lo scopo che i progettisti si erano a suo tempo prefissi.
    Detto così sembra ovvio ma, evidentemente, non per tutti.

Stai vedendo 10 articoli - dal 1 a 10 (di 18 totali)

Devi essere loggato per rispondere a questa discussione.