Problema avvio automatico Dual 1019

Home Forum Discussioni Discussioni Audio Problema avvio automatico Dual 1019

Questo argomento contiene 2 risposte, ha 2 partecipanti, ed è stato aggiornato da alex84 alex84 3 mesi, 2 settimane fa.

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
  • Autore
    Articoli
  • #19928
    alex84
    alex84
    Partecipante

    Buonasera a tutti io cercavo qualcuno che saprebbe darmi qualche consiglio in merito ad un piccolo e singolare problema che ho riscontrato nel mio “Dual 1019” dopo un completo restauro, pulizia e ingrassaggio da parte di un mio amico tecnico.

    Praticamente quando sposto la leva su “start” per fare partire il braccio in “modalità automatica” il segnale della testina rimane “assente” fino a quando non poggia sul disco ed esattamente 2 secondi dopo parte il segnale e l’audio perfetto senza problemi.

    Prima del restauro quando partivo in modalità automatica il segnale della testina era subito presente al punto che quando si abbassava sul piatto si sentiva, dalle casse, il piccolo tonfo di discesa sul disco.

    Da cosa può dipendere questo? Non capisco se è corretto adesso il funzionamento o è una piccola anomalia….e se è possibile agire in qualche modo per risolvere l’eventuale problema.

    Ringrazio tutti quelli che potranno consigliarmi e aiutarmi a fare luce su questo mistero…. 🙂

    #19934
    Antonio Salvatore
    Antonio Salvatore
    Partecipante

    salve … quello che tu lamenti come problema è del tutto normale, il segnale durante il funzionamento in automatico, viene silenziato, per poi essere rilasciato quando la puntina scende sul disco, quel click che senti quando si poggia la puntina all’inizio del solco è proprio lo scatto del meccanismo che riaccende il segnale audio…

    #19935
    alex84
    alex84
    Partecipante

    Molte grazie gentilissimo, lo avevo capito perchè avevo trovato info su internet dopo svariate ricerche…..in quanto era “anormale” prima della lubrificazione perchè questa protezione non funzionava e si sentiva il tonfo sordo della puntina 🙂

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)

Devi essere loggato per rispondere a questa discussione.