Stefano

Risposte al Forum Create

Stai vedendo 10 articoli - dal 1 a 10 (di 573 totali)
  • Autore
    Articoli
  • in risposta a: Automatismo Dual 1226 #19655
    Stefano
    Stefano
    Partecipante

    Beh no, se l’hai comprato nuovo ed è quello giusto per il 1226 (non sono tutti uguali…), direi che il problema non è lui.
    Anche perchè i gommini di ricambio acquistati nuovi, solitamente, sono chiusi in punta come gli originali, quindi è sufficiente “incappucciare” il tondino in metallo che così rimane coperto (pregasi evitare battutacce… 🙂 🙂 )
    A questo punto, probabilmente il guaio è altrove. Comincia a vedere la regolazione dell’altezza dell’alzabraccio, come ti ha detto Antonio, anche quella influisce sull’automatismo.
    L’ideale, in questi casi, sarebbe riuscire a mettere il giradischi su dei supporti laterali abbastanza alti da poter “sbirciare” cosa succede quando si aziona lo start (o lo stop), eventualmente aiutandosi con uno specchio messo sotto.

    in risposta a: Automatismo Dual 1226 #19653
    Stefano
    Stefano
    Partecipante

    Cominciamo a vedere se il pirillo lo hai messo dell’altezza giusta. Deve sporgere dal tondino in metallo di un mm, nè più nè meno. Se troppo basso, non ingaggia la camma di spostamento laterale, se troppo alto grippa il mecvcanismo (e alla lunga fa danni).
    Qui è molto chiaro:
    https://www.vinylengine.com/turntable_forum/download/file.php?id=14062&sid=fc1174b656f740eec33b9028e9cb60e5&mode=view
    Poi, è da vedere anche da quale materiale lo hai ricavato…

    in risposta a: Automatismo Dual 1226 #19651
    Stefano
    Stefano
    Partecipante

    Parola magica: STEUERPIMPEL 🙂 🙂
    Google è letteralmente pieno di post, articoli, discussioni, guide e tutorial su questo argomento. Anche su questo forum ne abbiamo parlato fino alla nausea.
    Poi ci sarebbero altre possibili cause, ma al 90% è quello.
    Ciao

    in risposta a: Ma ci siamo ancora? #19642
    Stefano
    Stefano
    Partecipante

    @supercolor said:
    su Facebook si fanno all’infinito le stesse domande da parte di coloro che si affacciano per la prima volta su quelle pagine
     

    Quello che non riesco a capire è come si fa a utilizzare ancora queste piattaforme, nonostante tutti gli scandali e le porcate che combinano con i dati personali di chi si registra (e accede).
    Sentivo qualche giorno fa che il numero degli iscritti a Facebook (et similia), dopo i noti fattacci, non solo non è diminuito, ma è addirittura aumentato.
    Contenti loro…
    Poi, lo sappiamo tutti, ogni accesso alla rete (anche solo navigare su internet) è potenzialmente pericoloso per la nostra privacy, ma con i social network il pericolo è talmente concreto, dimostrato e assodato da non essere più nemmeno un pericolo, ma una certezza.
    Per non parlare del livello medio di q.i….. vabbè, chiudo qui altrimenti pioveranno gli insulti 🙂

    in risposta a: Ma ci siamo ancora? #19641
    Stefano
    Stefano
    Partecipante

    @supercolor said:
    Il problema è che quasi tutti vogliono intervenire postando foto o video
     

    Già… davvero inspiegabile.
    O meglio, io credo di averla una spiegazione, ma è meglio che me la tenga per me perchè credo che non piacerebbe a chi ha i social network nel sangue come una droga…

    in risposta a: (Non cerco più…) MCF500 #19151
    Stefano
    Stefano
    Partecipante

    Come avrete notato, ho modificato il titolo.
    E… lo dico per coloro che non hanno questa piastra, o che non l’hanno mai provata: ha un suono eccezionale!
    Le registrazioni, anche su nastro normale al ferro, sono fedeli all’originale, la dinamica e la capacità di saturazione del nastro sono notevolissime (registro mediamente intorno ai +3dB, con picchi a +5/+6, senza la minima distorsione), l’utilizzo del Dolby toglie il fruscìo senza provocare alcuna attenuazione degli acuti.
    Non riesco a distinguere differenze, a parità di nastro e di sorgente, con le registrazioni fatte con la CF-5500II.
    Brava Grundig, ancora una volta!
    L’unico neo è che non si possono utilizzare i nastri metal, ma questo a mio parere è un non-problema, sia perchè va benissimo già con i nastri normali (e ancor meglio con quelli al cromo), sia perchè ormai i nastri metal, quei pochi che si trovano, hanno raggiunto prezzi al limite del codice penale 🙂

    in risposta a: (Non cerco più…) MCF500 #19143
    Stefano
    Stefano
    Partecipante

    Buone notizie: la mia MCF500 è guarita.
    Anche se non ci credevo molto, il colpevole era l’integrato della logica M54410P, appena sostituito con uno nuovo comprato su ebay (culo, perchè è piuttosto raro) è partita al primo colpo.
    Il lavoro non è stato facile, il PCB è a doppia faccia e si sono staccati un paio di giunti di saldatura tra sopra e sotto, comunque alla fine sono riuscito a ripristinare la continuità.
    Mi piacerebbe sapere cosa ha visto, quell’integrato, per andare in pensione così all’improvviso (anche perchè di elettrolitici vecchi non ce n’era più nemmeno uno, tutti già sostituiti…), ma a questo punto è meglio non farsi troppe domande…

    in risposta a: Grundig v1000 #19142
    Stefano
    Stefano
    Partecipante

    Sono andato a rivedermi il manuale del V1000 e in effetti, nella descrizione delle tarature, è riportato il valore di 17 mV.
    Però credo sia un errore di stampa, innanzitutto perchè sullo stesso manuale, nella pagina degli schemi (di cui ho postato la parte relativa al PCB del finale) c’è scritto 30 mV, e poi perchè tutti gli apparecchi con quello stadio finale (Receiver 20-25-30-35 etc.) e anche gli RPC 300-450 (che hanno anche loro quel finale) hanno un valore appunto di 30 mV.
    Comunque, adesso è più urgente capire perchè sul tuo il valore sia schizzato a 245 mV.
    Comincia a cambiare quei trimmer (sono da 1 Kohm), poi fai i controlli che ti ho detto (compresa l’eventuale esistenza di tensione continua sull’uscita speaker), e ne riparliamo.
    Ciao

    in risposta a: Grundig v1000 #19136
    Stefano
    Stefano
    Partecipante

    @bazza said:
    Sul canale sx misuravo 10 mV, sul dx….245 mV

    Ci avrei scommesso.
    Però, 245 mv mi sembrano un po’ troppi per una semplice staratura.
    Temo ci sia qualcosa che non va.
    Occorre controllare minuziosamente tutta la circuitazione sul canale incriminato (magari, facendo raffronti con l’altro), ci deve essere qualche componente che ha voglia di andare in pensione, legge Fornero permettendo…
    Comunque, non so che manuale hai letto, ma la caduta di tensione tra i punti X e Y deve essere 30 mV, non 17 o 18.
    E’ scritto chiaramente anche nello schema che ho postato.

    in risposta a: Grundig v1000 #19129
    Stefano
    Stefano
    Partecipante

    E questa è una foto con i punti di taratura evidenziati in giallo (si riferiscono ad un canale, ma sull’altro è la stessa cosa):
    Image and video hosting by TinyPic
    Comunque ricordavo male, devi tarare a 30mV

Stai vedendo 10 articoli - dal 1 a 10 (di 573 totali)