TELEFUNKEN!

Home Forum Discussioni Discussioni Audio TELEFUNKEN!

Questo argomento contiene 19 risposte, ha 7 partecipanti, ed è stato aggiornato da pasgal pasgal 3 anni, 7 mesi fa.

Stai vedendo 10 articoli - dal 1 a 10 (di 20 totali)
  • Autore
    Articoli
  • #5367
    Stefano
    Stefano
    Partecipante

    Alla faccia del portatile… quasi 14 kg.

    Trovato in un mercatino delle pulci a 5 euro (senza casse), potevo lasciarlo lì???

    E c’ha pure l’high-com!

    E’ in condizioni pessime e non funziona niente, ma voglio riportarlo al suo splendore perchè secondo me ne vale veramente la pena.

    Di sicuro, poi non me lo metterò sulla spalla 🙂

    #5371
    pasgal
    pasgal
    Partecipante

    Hahahaha to vorrei vedere co st’armadio sulla spalla 😛


    Cofondatore GRUNDIG love.org

    #5384
    Stefano
    Stefano
    Partecipante

    Io dico solo una cosa: ma perchè certa gente si ostina a fare ciò che non sa fare, invece di darsi all’ippica?

     

    Comunque, ho iniziato un album fotografico, visibile qui:
    https://plus.google.com/photos/116424546175874716163/albums/6067351656480391985?banner=pwa

    Notare quanto è bello quel condensatore arancione gonfio e bitorzoluto, nonchè la corrosione sullo stampato intorno a lui.
    Mi sa che di lavoro ce ne sarà parecchio…

    #5386
    Roberto
    Roberto
    Amministratore del forum

    A riparazione ultimata mettiamo l’articolo in prima pagina

    #5387
    robertor
    robertor
    Partecipante

    a volte quella riparazione volante è necessaria per riparare una pista “smarrita”/disintegrata.

     


    Grundig: Stereomeister 3000; 5490 St; HF-10+NF-20; Audiorama 4000; TM 340; Box 450.

    SABA Freiburg Vollautomatic 12 Studio; Nordmende 4/675 + Console radio Stereo; Blaupunkt Lab 308; Dual 1219.

    #5397
    Stefano
    Stefano
    Partecipante

    Vero, ma in questo caso le considerazioni che mi vengono sono due:

    1) Di riparazioni “volanti”, come le chiami tu, in quel circuito ce ne sono parecchie (v. album), e tutte sui reofori dei finali, che evidentemente in passato sono stati sostituiti. Ora, se uno non è capace di usare il saldatore, farebbe meglio ad andare a farsi una passeggiata invece di fare danni. Se poi è uno dei tanti riparatori pseudo-tecnici pasticcioni che affollano il nostro universo (e che poi si fanno pure pagare), ancora peggio.

    Per rovinare quelle piste ce ne vuole, non sono poi così fragili. Probabilmente, il nostro amico ha pensato bene di “intrattenersi” con la punta del saldatore così tanto da sollevarle e distruggerle, e magari usando un saldatore da chissà quanti watt…

    Io faccio tutt’altro mestiere ma cagate così non ne ho mai fatte, nemmeno quando ero ragazzino ed erano più le cose che rovinavo di quelle che riparavo.

    2) Anche quando ci si trova nella necessità di ripristinare una pista interrotta o saltata (a causa della propria o dell’altrui incompetenza), i ponticelli non si fanno usando una trecciola di filo elettrico ma almeno un reoforo di diametro adeguato e tagliato alla lunghezza giusta, e poi si stagna per bene, senza lasciare la saldatura fredda e porosa.

    Morale della favola: io non ho la pretesa di insegnare a nessuno, ma la corretta tecnica di saldatura costituisce l’ABC di chiunque pretenda di mettere le mani su apparecchiature elettriche o elettroniche. Non oso pensare a cosa combinano questi simpatici pasticcioni quando si trovano di fronte a componenti SMD…

    #5440
    Stefano
    Stefano
    Partecipante

    Aggiornamento: come sempre, man mano che procedono i lavori, spuntano nuovi guasti e/o rotture (rotture in tutti i sensi…).

    Sistemato in qualche modo lo stadio finale, ho smontato completamente il deck a cassette, e… orrore, oltre alle solite cinghie liquefatte ed alla sporcizia generale, ho trovato anche un supporto di plastica spezzato, proprio quello che tiene da una parte la barra dove ruotano tutti i tasti.

    Eccerto, se i tasti sono duri è troppo difficile pensare che forse la meccanica va ripulita e lubrificata, è molto più comodo spingere con forza sui tasti stessi, fino a rompere qualcosa 🙁

    Un po’ come fanno gli stessi intelligentoni con le manopole di sintonia, quando sono troppo dure da girare le forzano fino a spezzare la cordicella (e non solo quella: mi ricordo un C6200 con il variabile bloccato, al quale il genio di turno era riuscito a rompere anche la puleggia calettata sul variabile).

    Sarà un lavoraccio ripristinare quel supporto, anche perchè non basta incollare, in quel punto la forza di trazione è parecchia per vie delle molle di ritorno dei tasti che sono belle toste…

    Ho fatto ancora un po’ di foto, nei prossimi giorni aggiornerò l’album.

    #5447
    Roberto
    Roberto
    Amministratore del forum

    Seguo con attenzione.

    #5555
    Stefano
    Stefano
    Partecipante

    Ulteriore aggiornamento.

    Ieri, complice la giornata uggiosa, ho proseguito il restauro.

    Dopo aver incollato il pezzo di plastica spezzato (per fortuna, spezzato in modo netto, cioè senza frammenti) ero consapevole che comunque con la trazione esercitata dalle molle di ritorno dei tasti si sarebbe subito spezzato nuovamente al primo utilizzo.

    Dunque… mumble mumble… pensa e ripensa, alla fine mi si è accesa la lampadina (quella del cervello, perchè quelle dell’apparecchio sono bruciate e dovrò sostituirle).

    Ho preso un fermo di metallo di quelli ripiegati ad “U” che si usavano per il fissaggio degli altoparlanti sulle auto (se non sbalgio, si chiamano “prèstole”), l’ho tagliato sulla piegatura per eliminare la parte che ospita la vite, l’ho appiattitto ben bene, ho allargato il buco centrale per adattarlo al diametro della barra metallica (e quindi renderlo corrispondente al buco della plastica che la ospita, già incollata), dopodichè l’ho saldamente attaccato alla plastica con colla bicomponente.

    Beh, vi assicuro che il pezzo incollato, così rinforzato, non si è più mosso di un millimetro, nemmeno tirando con una pinza!

    Speriamo che duri…

    Fatto ciò, ho proceduto con le solite cose: sostituzione cinghia, pulizia e lubrificazione della meccanica, dei contatti striscianti, etc etc. e rimontaggio della piastra.

    Nel frattempo, ho notato che lo stadio finale, anche se ripristinato e funzionante, aveva ancora dei difetti: a freddo, in entrambi gli altoparlanti c’era del rumore di fondo, che poi spariva dopo qualche minuto dall’accensione.

    La causa l’ho individuata in due transistor situati prima del VAS, che il service manual mi indicava come i soliti BC639/640 e invece erano stati sostituiti con dei BD370/371 (il solito “tecnico” pasticcione, che bisogno c’era di cambiarli? i BC639/640 sono di reperibilità facilissima, io stesso ne ho una buona scorta. Mah…).

    Sostituiti con quelli giusti, il rumore è sparito, però rimaneva ancora un suono sul canale sinistro più basso di volume e un po’ distorto e un calore un po’ eccessivo sul dissipatore dei finali.

    E già, il salto sulla sedia dovevo ancora farlo (come se non bastasse ciò che avevo già trovato…). La regolazione della corrente a riposo dei finali veniva perfetta sul canale destro (15 mA), ma non sul sinistro. Misurata prima di toccare il trimmer, il valore era oltre 200 mA, ed il più basso ottenibile era comunque superiore ai 160 mA!!! E non era certo colpa del trimmer (controllato).

    Quindi, la mia attenzione si è spostata su un resistenza enorme, probabilmente da 3 o 4 watt, che si vede in questa immagine:

    https://picasaweb.google.com/116424546175874716163/TELEFUNKENHIFISTUDIO1?noredirect=1#6067352281577653026

    Beh, schema alla mano, quella è la resistenza di emettitore di uno dei finali del canale incriminato, evidentemente sostituita sempre dal nostro amico.

    Al quale, però, bisognerebbe spiegare che quando su una resistenza c’è scritto un valore di R47 significa che quel componente ha un valore di 0,47 ohm, e non di 47 ohm!!!!!!

    Oltretutto, chi ha la pretesa di fare questi lavori sa (o dovrebbe sapere) che le resistenze di emettitore hanno sempre un valore bassissimo, al limite del corto circuito, e raramente superano il valore di 1 ohm, figuriamoci 47!!!

    Per farla breve, sostituita quella resistenza con una da 0,47/2 watt (fin troppo, ma quella avevo), il canale è tornato a cantare come un usignolo ed è stato facile riportare la corrente a riposo al suo valore di 15 mA.

    Quando si dice un tecnico illuminato… Mi piacerebbe conoscerlo. Finora ho trovato piste distrutte, ponticelli fatti con trecciole di filo, saldature fredde dappertutto, componenti sostituiti ad cazzum, altri che avevavo bisogno di essere sostiutiti e invece sono stati lasciati al loro posto, plastiche spezzate… Non c’è che dire, proprio dei bei lavoretti.

    E chissà cos’altro devo ancora scoprire…

    Non ho avuto il tempo di scaricare le tante foto che ho fatto, ma nei prossimi giorni provvederò.

    #5558
    Roberto
    Roberto
    Amministratore del forum

    Tecnici che si spacciano per intenditori ne è pieno il mondo. Ho avuto la sfortuna di incapparci pure io. Numerosissime volte

Stai vedendo 10 articoli - dal 1 a 10 (di 20 totali)

Devi essere loggato per rispondere a questa discussione.