Audiorama 8000

Home Forum Discussioni Discussioni Audio Audiorama 8000

Questo argomento contiene 3 risposte, ha 3 partecipanti, ed è stato aggiornato da myhobby myhobby 4 mesi, 2 settimane fa.

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #18121
    myhobby
    myhobby
    Partecipante

    Salve a tutti. In questi giorni mi è arrivata dalla baia una coppia di Audiorama 8000. E’ più di un anno che ci stavo dietro… Sono complete di stand da pavimento e cavi originali e tutti gli altoparlanti funzionano.
    Dalla quantità di polvere accumulata sotto le cupole sembrerebbero mai aperte, o almeno mai pulite. Hanno bisogno di una bella pulizia e di sistemare qualche piccola ammaccatura.
    Sulle guarnizioni a ridosso degli anelli equatoriali ho trovato dello sporco che sembra olio.
    Vorrei togliere questi anelli in gomma e lavare per bene il tutto, ma come si levano? Mi sembrano trattenuti dalla banda metallica che li racchiude. Come si fa? Prima di fare danni chiedo aiuto…

    #18122

    giuseppegr
    Partecipante

    Ciao, se parli delle guarnizione esterne sulle quali sono incollati gli anelli di finitura lucida, ti posso dire che sulle audiorama 4000 e 7000 si tolgono semplicemente sfilandole verso l’alto, forse l’incastro con gli anni ha fatto presa e magari ci vuole un pò più di forza, sulle 7000 ci sono anche delle piccole guarnizioni all’interno delle due semicupole (altezza equatore) ed esse sono incollate.

    Giuseppe.

    #18123
    Stefano
    Stefano
    Partecipante

    … e naturalmente, complimentoni per l’acquisto di questi oggetti meravigliosi!
    Quando sarò grande, me ne accatterò una coppia anch’io 🙂 🙂

    #18131
    myhobby
    myhobby
    Partecipante

    Grazie ragazzi! Dato che le bandelle di alluminio avevano delle ammaccature le ho tolte e raddrizzate un po’ passandole sotto i rulli della … 💡 macchina (a mano) per tirare la sfoglia delle lasagne. Non tornano perfette ma vengono bene.

    Naturalmente la prima cosa che ho fatto appena arrivate, le ho ascoltate. Boh… Me le ricordavo meglio. Mia moglie mi ha chiesto come sono e per non dire che ho preso una fregatura, mi sono riservato di provarle meglio. Non mi convincevano. Gamma bassa quasi inesistente, tutto triste e un po’ confuso. Poi mi sono accorto che una delle due spine non era originale e…  😯 avevano invertito  linea e massa. Con una cassa che suona in controfase…  Sistemata la spina. Ah.. Ora sì. Sono loro!

    Credo lavorassero con un RPC600. Mi piacerebbe sapere la storia, ma capisco che dopo la “riparazione” qualcuno se ne sia stufato. Non tutti gli errori vengono per nuocere!

     

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)

Devi essere loggato per rispondere a questa discussione.