ancora studio rpc500

Home Forum Discussioni Discussioni Audio ancora studio rpc500

Questo argomento contiene 19 risposte, ha 4 partecipanti, ed è stato aggiornato da  giuseppegr 1 anno, 9 mesi fa.

Stai vedendo 10 articoli - dal 11 a 20 (di 20 totali)
  • Autore
    Articoli
  • #18145
    Stefano
    Stefano
    Partecipante

    @giuseppegr said:
    Comunque seguendo la pista dei 15V fasulli sono arrivato al fusibile SI6 che è bruciato
    Giuseppe.

    Se è quello da 400 mA, niente di più facile che sia andato in corto il ponte GL901, oppure (in ordine di probabilità), l’elettrolitico C907 (2200 uF), C903 (1000uF) o infine lo stabilizzatore T902 (BD135), tutti “ospitati” sulla scheda del finale.
    Tutta roba che nel mio RPC500 ho già sostituito (ricordo che il ponte, quello rosso e quadrato, era letteralmente spaccato in due).
    Controlla e facci sapere.

    P.S. Non prendertela per la sòla cinese, non sei il primo e non sarai l’ultimo…

    #18146

    giuseppegr
    Partecipante

    Infatti è proprio il ponte ad essere in corto, gli elettrolitici sono buoni.

    Le preselezioni sono tornate funzionanti ma la radio ancora non va, ora le sole tensioni sui piedini 3 e 4 del tca 530 sono ancora basse, 10 e 11 sono tornate su, queste due tensioni fanno capo al circuito del muting e dell’ external timing circuit.

    Essendo bassa la tensione sul piedino 3 credo che è come se fosse attivo il muting del TCA 420.

    Il problema della sola cinese è che ora non ho ricambi con i quali procedere ad eventuali controlli e mi dispiace di non averti potuto ricambiare il favore.

    Non so se acqusitare altri TCA in rete in vendita ad oltre 20 euro, vattelo a pesca se poi sono funzionanti!!

    Comunque cerco di continuare l’indagine.

    #18147

    giuseppegr
    Partecipante

    Credo sia proprio il muting attivo a non far sentire la radio, alzando infatti il volume al massimo qualche stazionesi sente bassissima e nel rumore di fondo.

    Ma che sarà ora ad essere rotto?

    #18148
    Stefano
    Stefano
    Partecipante

    Mi spiace dirtelo, ma temo che sia proprio il TCA530.
    Proprio ieri ho constatato la stessa, identica cosa su un RPC450 che mi stava facendo “assì pazzo” (muting sempre inserito, su tutte le entrate, e tensione di commutazione sballata).
    Cambiato il 530 (preso in prestito da un RPC300), tutto è tornato a posto.

    P.S. Con 20 euro o poco più, si compra un cadavere da cui prelevare il TCA (e molto altro)

    #18149

    giuseppegr
    Partecipante

    Si infatti è il TCA, scollegando il piedino 3 dello stesso la radio funziona perfettamente.

    In effetti lasciandolo in questa condizione si sente qualche rumorino in fase di accensione, non funziona il timing di rilascio del muting e il muting stesso.

    Il problema è quanto durerà il resto del TCA?

    Dici di comprare un cadavare da cui trapiantarlo?  E se poi è rotto anche lì il TCA?

    Fonti sicure dove prenderlo?

    #18150
    Stefano
    Stefano
    Partecipante

    @giuseppegr said:
    Infatti è proprio il ponte ad essere in corto, gli elettrolitici sono buoni.

    Occhio, perchè quando i raddrizzatori saltano, spesso la colpa è proprio di uno o più elettrolitici che magari non sono in corto (e quindi, a vuoto, sembrano buoni), però vanno in perdita quando sono sotto tensione.
    Io, per prudenza, sostituirei anche C903 e C907.

    #18151
    Stefano
    Stefano
    Partecipante

    @giuseppegr said:
    Dici di comprare un cadavare da cui trapiantarlo?  E se poi è rotto anche lì il TCA?
    Fonti sicure dove prenderlo?

    Qualche rischio si corre sempre, del resto hai visto tu stesso cosa può succedere anche con componenti nuovi…
    Con un apparecchio non funzionante da pagare poco, le probabilità di mettere da parte dei componenti ancora buoni sono elevate.
    E non mi riferisco solo al TCA530, ma anche ad altri componenti (TCA440, TCA420, finali G6004/G6005 e così via, tutta roba ormai introvabile) e – perchè no? – parti di meccanica e carrozzeria varie.
    Io, quando trovo un apparecchio anche messo male, ma che costa poco, non ci penso nemmeno un attimo e lo prendo.
    UN paio di anni fa, ne avevo scritto sul forum, ho comprato per 35 euro un Receiver 20 che dire brutto era ancora fargli un complimento (era persino alluvionato, dentro oltre alla ruggine c’era fango essiccato dappertutto).
    Inizialmente ero convinto che era buono solo per pezzi di ricambio, ma poi ci ho lavorato tanto e l’ho pure venduto perfettamente funzionante (compreso il TCA530)

    #18152

    giuseppegr
    Partecipante

    Guarda i condensatori li ho provati e riprovati, caricandoli e scaricandoli, misurati con capacimetro etc, sembrano perfetti, in effetti rimontandoli non danno problemi.

    Riguardo alll’acquisto di apparecchi da cannibalizzare hai ragione su tutti i fronti, ho solo un problema, non riesco a resistere alla tentazione di rimetterli in funzione, allora invece di trovarmi tra le mani un donatore di componenti mi trovo un’altra fonte di problemi da risolvere, non riesco a resistere, li guardo mi sembra che soffrano ed allora inizio a tentare di ripararli….

    Comunque il TCA530 sta funzionando da stamattina, sarei tentato di lasciarlo così.

    Mannaggia.

    #18154
    Giovanni
    Giovanni
    Partecipante

    “ho solo un problema, non riesco a resistere alla tentazione di rimetterli in funzione, allora invece di trovarmi tra le mani un donatore di componenti mi trovo un’altra fonte di problemi da risolvere, non riesco a resistere, li guardo mi sembra che soffrano ed allora inizio a tentare di ripararli….”

    Questa è la miglior frase che abbia mai letto a descrizione di un “male” che affligge anche me, e al 100%.

    (Per fare un esempio, anche se non si tratta proprio di Grundig, nel 2013 ho comprato un Motorola Milestone usato, con il preciso scopo di -ucciderlo- per prelevarne gli organi da tenere di scorta per “quello nuovo”.

    Poi ho visto in che stato era… gli ho cambiato il touch screen… gli ho dato una bella pulita, e da quella data il “nuovo” è finito in un cassetto, mentre la potenziale vittima è tuttora in servizio…) Strani mali!

    Sto seguendo con interesse la “saga” del tuo RPC 500, e ti auguro di salvarlo.

    Mi sembra però che sei ad un passo dal traguardo.

    Qualche sito che vende il TCA 530 ho visto che c’è, ma i rischi che non siano nuovi sono alti… tanto vale fare come dice Stefano: con pochi soldi si ottengono inoltre molte più parti, che possono servire in futuro.

    Auguri e saluti!

    (p.s. per Stefano: sono infine riuscito a trovare un VU meter per l’SV 200 e sono riuscito ad adattarlo, anche grazie alle regolazioni presenti sull’ampli. Certo uno strumento originale (equipaggio mobile) sarebbe meglio, ma nell’attesa va bene così. Inoltre nell’occasione dello smontaggio ho anche ridotto di 2 volt la tensione alle lampadine, perchè altrimenti hanno vita troppo breve (circa un paio d’anni e poi una per volta iniziano a cedere… non so quante ore di funzionamento reggano, ma mi sembrano comunque poche). Certo la luce è più bassa, ma ci si abitua, e ho “scoperto” che una lampadina da auto 12V 21W, sottoalimentata per avere una luce soffusa, sta durando moltissimo: sono ormai ben 4 anni ed è quasi sempre accesa!)

     

     

     

    #18158

    giuseppegr
    Partecipante

    Eh già credo sia un male comune…..

    L’RPC per ora funziona con il muting disabilitato, il muting del tca530 entra in azione all’accensione, pazienza sentirò qualche rumorino in avvio.

    Appena troverò l’occasione giusta (donatore o componente nuovo) lo sostituirò, ho montato uno zoccoletto e mi basta sfilare la piastra per la sostituzione.

    Grazie.

    Giuseppe.

Stai vedendo 10 articoli - dal 11 a 20 (di 20 totali)

Devi essere loggato per rispondere a questa discussione.