Rispondi a: Ampli "buoni" Sansui

Home Forum Discussioni Discussioni Audio Ampli "buoni" Sansui Rispondi a: Ampli "buoni" Sansui

#15824
GiovanniGiovanni
Partecipante

Ciao PierGiuseppe, ti dico anch’io la mia, sperando di poterti essere di aiuto, anche se secondo me Stefano ti avrà già descritto molto bene sia le cause che le opzioni possibili; comunque, non sapendo cosa ti ha risposto, ecco il mio pensiero in merito:

la tensione presente sul telaio dell’ampli è probabilmente dovuta a correnti di dispersione, di fuga, a causa per esempio di qualche condensatore collegato alla massa del telaio, ma anche del trasformatore di alimentazione magari non proprio più in perfetto isolamento. Tali tensioni hanno però corrente debolissima e quindi solo misurandole con strumenti con un’elevata impedenza d’ingresso se ne può vedere in parte il valore in Volt. (i multimetri digitali, anche da supermercato, in questo caso sono più “sinceri” dei tester analogici “quelli con l’indice”).

A volte girando la spina nella presa di rete il valore cambia in meglio o in peggio e sull’argomento c’è già stata una discussione sul forum, che purtroppo però non ricordo più dov’è!

Secondo me si potrebbe mettere a terra utlizzando un punto sul telaio (la vite per la terra del giradischi ad esempio, come dici tu, la quale se connessa ad un giradischi ti porterebbe comunque, con un “giro più lungo”, a terra anche l’ampli).

Per verificare che la messa a terra non porti disturbi (come quelli che invece hai sentito) andrebbe poi acceso senza collegamenti ad altre sorgenti alimentate da rete (cioè magari usare per la prova un lettore di MP3 a pile o un cellulare).

Se poi i disturbi saltano fuori collegando le sorgenti audio, PC, CD, Giradischi ecc… allora secondo me non è più colpa dell’ampli ma di qualcos’altro.

Collegando però allo stesso punto di terra anche le sorgenti audio connesse all’ampli, i disturbi causati da differenze di potenziale fra masse dovrebbero essere uguali a zero.

Per ovviare all’inconveniente della messa a terra io ho provato -con successo- a collegare tutto ad un trasformatore separatore, e non sono l’unico ad averlo fatto fra gli utenti del sito.

Sarò curioso di leggere come va a finire…

  • Questa risposta è stata modificata 5 anni fa da GiovanniGiovanni.